Discussion:
Bug#948263: RFS: ibus-table-myanmar/0.0-1 -- ibus-table input method: Myanmar (dummy package)
(too old to reply)
Ko Ko Ye`
2020-01-06 07:20:02 UTC
Permalink
Package: sponsorship-requests
Severity: wishlist

Dear mentors,

I am looking for a sponsor for my package "ibus-table-myanmar"

* Package name : ibus-table-myanmar
Version : 0.0-1
Upstream Author : kokoye2007 <***@gmail.com>
* URL : https://github.com/ibus/ibus/wiki
* License : GPL-3.0
* Vcs : https://github.com/kokoye2007/ibus-table-myanmar
Section : utils

It builds those binary packages:

ibus-table-myanmar - ibus-table input method: Myanmar (dummy package)
ibus-table-burmese - ibus-table input method: Burmese
ibus-table-zawgyi - ibus-table input method: Zawgyi

To access further information about this package, please visit the
following URL:

https://mentors.debian.net/package/ibus-table-myanmar

Alternatively, one can download the package with dget using this command:

dget -x
https://mentors.debian.net/debian/pool/main/i/ibus-table-myanmar/ibus-table-myanmar_0.0-1.dsc

Changes since the last upload:

* Debian Revision 1

Regards,
Ko Ko Ye`
2020-01-14 08:00:02 UTC
Permalink
* Debian Upstream for fix (Close: #939173)
* (Close: #933072)
* (Close: #925442)

also fix

- debhelper-compat (= 12)

- Standards-Version: 4.4.1

- Rules-Requires-Root: no

- Maintainer: Debian Input Method Team <debian-input-***@lists.debian.org>

- version to ibus-table-myanmar (0.0-1~exp1) unstable; urgency=medium


please check and advice for me and community.
--
with regards *Ko Ko Ye`*

+95 97989 22022
+95 94500 22022
+95 9731 47907
***@gmail.com
***@ubuntu.com

skype: kokoye2007
jitsi: kokoye2007

http://ubuntu-mm.net
http://wiki.ubuntu.com/kokoye2007
http://wiki.ubuntu.com/MyanmarTeam http://loco.ubuntu.com/teams/ubuntu-mm
Ko Ko Ye`
2020-01-15 04:00:02 UTC
Permalink
* Debian Upstream for fix (Close: #939173)also fix

- debhelper-compat (= 12)

- Standards-Version: 4.4.1

- Rules-Requires-Root: no

- Maintainer: Debian Input Method Team <debian-input-***@lists.debian.org>

- version to ibus-table-myanmar (0.0-1~exp1) unstable; urgency=medium

- Dummy Version to Meta Packages

[1] https://mentors.debian.net/debian/pool/main/i/ibus-table-myanmar/ibus-table-myanmar_0.0-1~exp1.dsc
Post by Ko Ko Ye`
* Debian Upstream for fix (Close: #939173)
* (Close: #933072)
* (Close: #925442)
also fix
- debhelper-compat (= 12)
- Standards-Version: 4.4.1
- Rules-Requires-Root: no
- version to ibus-table-myanmar (0.0-1~exp1) unstable; urgency=medium
please check and advice for me and community.
--
with regards *Ko Ko Ye`*
+95 97989 22022
+95 94500 22022
+95 9731 47907
skype: kokoye2007
jitsi: kokoye2007
http://ubuntu-mm.net
http://wiki.ubuntu.com/kokoye2007
http://wiki.ubuntu.com/MyanmarTeam http://loco.ubuntu.com/teams/ubuntu-mm
--
with regards *Ko Ko Ye`*

+95 97989 22022
+95 94500 22022
+95 9731 47907
***@gmail.com
***@ubuntu.com

skype: kokoye2007
jitsi: kokoye2007

http://ubuntu-mm.net
http://wiki.ubuntu.com/kokoye2007
http://wiki.ubuntu.com/MyanmarTeam http://loco.ubuntu.com/teams/ubuntu-mm
Loading...