Discussion:
Bug#945883: python-urllib3: Update python3-urllib3 on unstable
Add Reply
Emmanuel Arias
2019-11-30 14:40:02 UTC
Reply
Permalink
Package: python-urllib3
Version: 1.19.1-1
Severity: wishlist

Dear Maintainer,

I am working on update elasticsearch-curator, and this package need
urllib3 >= 1.24.2. Currently the version 1.25.6 is on experimental
is there some possiblity to move it to unstable, please?

Thanks!
Cheers
Daniele Tricoli
2019-12-02 21:00:02 UTC
Reply
Permalink
Post by Emmanuel Arias
Package: python-urllib3
Version: 1.19.1-1
Severity: wishlist
Dear Maintainer,
I am working on update elasticsearch-curator, and this package need
urllib3 >= 1.24.2. Currently the version 1.25.6 is on experimental
is there some possiblity to move it to unstable, please?
Hello Emmanuel,
yes, I will upload soon (working on urllib3 1.25.7 right now). Thanks for your
patience.

Cheers,
--
Daniele Tricoli 'eriol'
https://mornie.org
Daniele Tricoli
2019-12-03 00:50:02 UTC
Reply
Permalink
Post by Emmanuel Arias
Package: python-urllib3
Version: 1.19.1-1
Severity: wishlist
Dear Maintainer,
I am working on update elasticsearch-curator, and this package need
urllib3 >= 1.24.2. Currently the version 1.25.6 is on experimental
is there some possiblity to move it to unstable, please?
Thanks!
Cheers
Loading...