Discussion:
Bug#826230: conserver: Please compile with GSSAPI support
Add Reply
Raoul Gunnar Borenius
2016-06-03 14:10:01 UTC
Reply
Permalink
Source: conserver
Severity: wishlist

Dear Maintainer,

it would be great to be able to use GSSAPI authentication
when connecting to the conserver server.

Thanks for considering adding the support in your build.

Cheers,

Raoul

-- System Information:
Debian Release: stretch/sid
APT prefers unstable
APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.4.0-1-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)
Daniel Vacek
2019-10-09 10:00:02 UTC
Reply
Permalink
Package: conserver-client
Version: 8.2.4-2
Followup-For: Bug #826230

It would really be nice to have support for gssapi. I was wondering why
kerberos is not working for me on Debian while it does just fine on
Fedora. Checking the build logs I see it is not configured with
'--with-gssapi' option. Could you please consider adding this feature
to Debian's build as well?

Have a nice day,
Daniel

Loading...